SOFTWARE

Active X Category (Page 1)

FlexCell Grid Control for ActiveX icon
FlexCell Grid Control for ActiveX by FlexCell Technologies
FlexCell is a flexible and easy to use grid control.
Price: $129.00
1524 views 2 downloads
Not Yet Rated
Virtual Serial Port ActiveX icon
Virtual Serial Port ActiveX by ELTIMA GmbH
Create virtual serial port and fully control it from your application.
Price: $59.95
1816 views 3 downloads
Not Yet Rated
Virtual Serial Port ActiveX CE icon
Virtual Serial Port ActiveX CE by ELTIMA GmbH
Create virtual serial ports directly from your applications under Windows CE!
Price: $99.95
2000 views 3 downloads
Not Yet Rated
Serial Port Sniffer ActiveX Control icon
Serial Port Sniffer ActiveX Control by ELTIMA GmbH
Serial Port Sniffer ActveX Control monitors and edits data flows of serial ports
Price: $223.36
1608 views 2 downloads
Not Yet Rated
EDraw Flowchart ActiveX Control icon
EDraw Flowchart ActiveX Control by EDrawSoft
Build flowchart applications with minimum time loss!
Price: $499.00
5074 views 16 downloads
Not Yet Rated
EaseSoft Barcode ActiveX Control icon
EaseSoft Barcode ActiveX Control by EaseSoft Inc.
EaseSoft ActiveX Controls are easy to work in any Windows application
Price: $399.00
4065 views 12 downloads
Not Yet Rated
TAS Professional 5 Powered by CAS icon
TAS Professional 5 Powered by CAS by Computer Accounting Solutions
TAS Professional 5 (DOS) / Windows is an easy to use Programming IDE/Compiler
Price: $49.00
1384 views 0 downloads
Not Yet Rated
ActiveX Easy Compression Library icon
ActiveX Easy Compression Library by ComponentAce LLC
Fast compression and high-ratio compression toolkit with strong encryption.
Price: $155.00
1314 views 0 downloads
Not Yet Rated
CSMail Developer Edition icon
CSMail Developer Edition by Codestone Ltd
Email OCX - SMTP (RFC 821), POP3 (RFC 1725) and MIME (RFC 1341) objects.
Price: $79.95
1645 views 0 downloads
Not Yet Rated
csXGraph icon
csXGraph by Chestysoft
ActiveX control to draw 2D pie charts, bar charts and line graphs.
Price: $60.00
1569 views 1 downloads
Not Yet Rated
csXImage icon
csXImage by Chestysoft
ActiveX / OCX image edit control with Twain scanning and file upload methods.
Price: $170.00
1596 views 4 downloads
Not Yet Rated
DllRegSvr icon
DllRegSvr by Chestysoft
Simple tool to register ActiveX dll & ocx files with a Windows interface.
Price: $0.00
1434 views 2 downloads
Not Yet Rated
AiS Watermarker ActiveX icon
AiS Watermarker ActiveX by Watermarker.com
Helps to add watermark to protect copyright of your images and make thumbnails.
Price: $99.00
1587 views 1 downloads
Not Yet Rated
Aspose.Mime icon
Aspose.Mime by Aspose Pty Ltd
Aspose.Mime is a .Net Email parsing component for building email solutions
Price: $234.00
1364 views 0 downloads
Not Yet Rated
ActiveXplorer icon
ActiveXplorer by Aivosto Oy
COM/.NET component analyzer and documentor for developers and administrators
Price: $99.00
1718 views 0 downloads
Not Yet Rated
SComm32 (v9) Communications OCX icon
SComm32 (v9) Communications OCX by Axis Controls Ltd
MSComm32 compatible OCX supporting up to 256 Com ports
Price: $79.00
687 views 27 downloads
Not Yet Rated
Solutions Schedule COM 64 icon
Solutions Schedule COM 64 by DBI Technologies Inc.
Create drag and drop, Gantt - style multi resource scheduling solutions
Price: $1499.00
650 views 0 downloads
Not Yet Rated
Studio Controls COM icon
Studio Controls COM by DBI Technologies Inc.
Enterprise Application Design Controls
Price: $899.00
632 views 0 downloads
Not Yet Rated
BSPrinter icon
BSPrinter by Balkesoft
Component for Print Preview in Visual Basic 6 Printer object and to save PDF
Price: $349.00
1178 views 0 downloads
Not Yet Rated
CADEditorX: ActiveX DWG/DXF, STP, PLT icon
CADEditorX: ActiveX DWG/DXF, STP, PLT by CADSoftTools
ActiveX for work with DWG, DXF, STP, IGS in NET, HTML, Javascript, VC++, Delphi.
Price: $1600.00
774 views 0 downloads
Not Yet Rated
CADViewX: ActiveX for DWG, DXF, PLT, CGM icon
CADViewX: ActiveX for DWG, DXF, PLT, CGM by CADSoftTools
ActiveX component to view, import, export and print DWG, DXF and other files.
Price: $700.00
725 views 0 downloads
Not Yet Rated
SComm32 (v8) Communications OCX icon
SComm32 (v8) Communications OCX by Axis Controls Ltd
MSComm32 compatible OCX supporting up to 256 Com ports
Price: $79.00
715 views 9 downloads
Not Yet Rated
DWG Compare Active-X icon
DWG Compare Active-X by AutoDWG .DWG Converter
DWGViewX is a dwg viewer ActiveX control. supports DWG/DXF AutoCAD 2.5 thru 2006
Price: $1500.00
591 views 0 downloads
Not Yet Rated
DWG DXF Converter Active-X Distribution License icon
DWG DXF Converter Active-X Distribution License by AutoDWG .DWG Converter
Convert DWG to DXF in batch and File version converter, active X version
Price: $990.00
572 views 0 downloads
Not Yet Rated
DWGViewX 2016 icon
DWGViewX 2016 by AutoDWG .DWG Converter
DWGViewX is a dwg viewer ActiveX control. supports DWG/DXF AutoCAD 2.5 thru 2013
Price: $1190.00
499 views 0 downloads
Not Yet Rated
Copyright © 2026, Ivertech. All rights reserved.